I know…..

It’s been too long – but I’ve been busy!

Work is hectic, I’ve booked a round the world trip (more info to come soon on that…), and there’s just generally been a lot going on …..

I’ve been playing with U3 and the Portable Apps suite in the last couple of weeks – and Portable Apps has won the battle – my Sandisk Cruzer Micro 8Gb U3 drive has been formatted and Portable Apps installed – it’s mostly the same applications – but it’s less “intrusive” 🙂

My Home Server is a little more stable now – but I guess I’m going to have to save up and buy a “proper” one at some point (I like these), the mix and match approach doesn’t really seem to be conducive to a stable server and a happy backup database…. thankfully I’ve not had to try and restore any data recently!

Another bonus is that the “XBox360 as a Media Centre Extender” concept that I introduced to the house 6 months ago is finally gaining some traction, Becs is getting the hang of streaming DVD’s (converted to HD-WMV and stored on the Server) and I’m giving serious thought to getting an “Arcade” for the other TV in the Kitchen / Diner to allow us to stream to there as well…more for music admittedly, but with HDMI it’s as capable as my Elite for video 🙂 I’m just waiting for a black version to appear now…..

Share

How to make a Home Server user VERY sad…

a.k.a How to lose a customer and evangelist with one move.

Now I’ve been very keen on Windows Home Server – it’s been the thing that’s made me “happy” most in computing terms – I got my RTM copy some time ago, and I’ve been more than happy up until about 3 minutes ago – I would have recommended it to anyone, and did to several friends. Now, however, I’m NOT HAPPY AT ALL.

We’ll start at the beginning, I have a couple of PC’s / laptops floating around the house, and they’re all running Vista. So far so good…. I got WHS and set it up to backup everything each night and had some other stuff synced to the shared folders using Foldershare all in all I was very happy. I had some issues with the 500Gb Disks I was using in external USB caddies for additional storage and had set them back for replacement a couple of times due to mechanical failures (read: load clunking noise and no data) but I thought I was past that. (I’ll do a rant about the disks another day when I’m not quite so upset)

I was getting an occasional error with one disk “disappearing” but a reboot of the caddy and the server seemed to resolve it each time. I wasn’t too concerned…..

Then the hard disk in my Primary PC started playing up – the odd funny noise, and the infrequent hang became more frequent…. so I ordered a replacement disk and loaded up my restore CD – all fine so far, I booted and it found everything and so I kicked off my restore. It failed part way through as the disappearing disk went walkies….. no problems – I had sufficient spare disk space to remove the disk from the storage pool and then do the restore.

Now at this point I think it’s prudent to mention that this PC was the one with the PST files for both my Outlook and my Wife’s primary mail account…. (approximately 4.5 years of mail for her and more like 6-7 for me) everything else was backed up elsewhere… just not these files as WHS had them covered….. can you see where this is heading yet?

SO I start the removal process and I’m informed that all I will lose is the duplication of a couple of folders – all my Data and Backups will be safe. Lovely, so get on with removing the disk please…..

24 hours later when the removal process finishes, I unplug the offending disk and reboot the server to ensure that all is as it should be. When I reboot, I check the server storage screen in the WHS console and this is what I saw:

Hopefully you can see that there’s a lack of BACKUPS in the pie chart….

I did some digging through the event logs and found this really helpful message:

Great….. so my data is gone and my wife is likely to send my balls the same way when she finds out…. Thanks for fuck-all Microsoft!

If there’s anyone from the WHS team that is reading this and has any ideas – I’m open to suggestions – please leave a comment….. or better still get in touch – slimboyfat (at) gmail (dot) com I’d love to hear from you! In the meantime, I’m going to leave my server switched off to ensure that nothing “bad” happens to the data still on there, and look at other backup solutions…..

Technorati Tags: , , , , , , ,

Share

Home Server – lost in post?

Following my post yesterday, and my excitement at the availability of the RTM software it was only a matter of time before I was disappointed…… Novatech are now reporting that they are expecting stock on September 14th rather than yesterday 🙁

On the plus side, the wonderful guys at SVP have got stock of their 500Gb PATA drives again (£52.30 + VAT) – so one was duly ordered first thing this morning and is en-route now. I suspect that it should arrive along with its’ SATA siblings tomorrow if all goes according to plan 🙂  This will give me all the storage I need to rebuild my server… Just a USB2 PCI card to come. I’ll have 1 500Gb PATA drive internally, 2 500Gb SATA drives in external caddies attached via USB2.0 (hopefully), and still have 2 USB2.0 & 4 USB1.1 ports free for expansion – loadsa room!!

I’ve managed to source a PCI USB2.0 card in the UK, but it’s also out of stock until ~18th September – so it looks like the big rebuild is gonna have to wait a while 🙁 There’s also the small matter of no guarantee that it’s supported by WHS – it’s got Windows 2003 Server drivers – so I’m hoping that it’ll be OK… otherwise I may be in the market for a new chassis to house all the kit…. more expense I could do without….

In the meantime, I have my CCNA exam a week on Monday – so the study has commenced 🙂 and so far, so good….. subnetting actually seems to be making sense this time around – I’ve “understood” it before – well enough for MCSE at least – but I suspect that a better understanding is required for CCNA 😉

Enough waffle for one day – I’ll post my impressions of the new hardware once it arrives – especially the drive caddies…. I’m hoping they’re better than some of the previous ones I’ve had.

Share

Home Server coming…. home?

Having been in the beta since it first went public, and absolutely loved the product, to say I was very excited when the announcement was made that Windows Home Server (WHS) had RTM’d would be something of an understatement!! 

Now that it’s available in the UK for a reasonable price…. I’ve ordered my copy 🙂

Novatech are selling it for £86.95 inc. VAT – considerably less that some other resellers in the UK, which is nice…… 🙂

In addition to this, I’ve ordered up some big (500Gb) SATA disks and USB caddies for them. The disks are lovely and cheap from SVP and they are supplying the caddies as well – USB 2.0 ones that support SATA / IDE / eSATA so I’m future proofed for a while at least….The plan is to rebuild the server “properly” – this will involve wiping all the data and starting again – so there’s some BIG backups to run once it’s complete…. the only downside at the moment is that I only have USB 1.1 on my old server chassis 🙁  so I’m looking for a supported PCI card with USB2.0 ports now.

I suspect it’ll be a week or so before I have all the bits and I’m ready to start – but I’ll post my first impressions of the finished product once I have it built. I’ll also be posting some stuff on the fun and games I’ve had trying to get a reliable wireless connection for my XBox 360 so I can use it as a Media Centre Extender – 802.11a might be more “reliable” but it’s not easy to find hardware (at least not here in the UK) – that’s all I’ll say for now…..

Technorati Tags: , ,

,

Technorati Tags: , , , ,

Share

Finally…..

I’ve got myself an XBox360! I waited for the Elite version to come out here before I bit the bullet… so I now have 1080i gaming on the 42″ flat screen in the lounge 🙂 🙂 🙂

They were released the day before my birthday in the UK – and I figured that turning 30 was a good enough excuse for going for it…. I have to say, I’m VERY impressed all in all, it’s a well joined up process, and moving my gamertag over from the old XBox to the 360 was a doddle (once I remembered all my login details heheh)

One fun thing I’ve found that ties in is that you can get your 360 to blog – it’s all automated, and you can see my consoles’ blog here …. I’ll be intrigued to see how this develops as I game more and play around with the Video Marketplace etc.

So far I have to say that my favourite games are Bioshock and Forza Motorsport 2 – both very different, but excellent in their own ways.

More to come as I delve further into the games etc. If you fancy a game then please feel free to ad me – gamertag is jackeales

Technorati Tags: , , , , , , ,

Share

Changes galore….

I’ve upgraded to WordPress 2.2.2 and the latest version of Spam Karma as well … so there might be a few bugs that I need to iron out over the next couple of days – everything seems good at the moment – but I’ve not tested everything 🙂

Aside from that, all is good – I’ve finally passed the second part of the upgrade process to MCSE 2003, and I’m trying to get organised to sit my CCNA – but getting motivated to study is tricky…. with the weather being nice and the house being finished – I just want to chill out and relax in the garden….

There’s also the small matter of my impending 30th birthday…. the panic’s starting to kick in now…..

Technorati Tags: , , , ,
Share

Day 3 – things are looking up!

It’s improving…. OSPF, EIGRP, RIP – and least we’re covering something “meaningful” at last – I think I might have actually learnt something finally!!

It’s still slow – lots of talk and not a lot of do – but it might be worthwhile by the end of it…. I know that doing it as two course would have been the end of me – let’s put it that way!!

We’ll see how tomorrow goes – and then make a final call on Friday…. the jury’s out for now….

Share

Bootcamp – Day 2

 

It’s not a lot better…. 25 minutes to “explain” Ping – for fuck’s sake! I’m not really in a suitable frame of mind to discuss the rest of the day – I guess it could have been worse – but it could of been an awful lot better…..

More to follow tomorrow……

Share

CCNA Boot Camp – Day 1….

 

Colour me unimpressed so far……. a 9:30 start… and by first break at 11 we’d just about got through introductions and associated bullshit…. this included the bombshell that was “we should be finished by 7pm each day…..” the course details talked of 9-5:30, and I figured that 6 wasn’t unreasonable… but 7?!?!?!

Fair enough… I never expected an easy ride – it’s a boot camp for God’s sake…. 9 days compressed into 5 – but I’m on a flight at 7 on Friday… so I’m going to miss the end of the course 🙁  if I’d known, I’d have stayed until Saturday!

As it stands…. we got to 15:10 before anything as complex as “enable mode” was mentioned… so the pace so far… well, isn’t exactly racing along…. by the time we got to naming conventions for ports / slots etc. it was 17:15… and that took 20+ minutes – how fucking much do you want to explain something that simple!?

I don’t think anyone is finding it hard going – if they are, then they probably shouldn’t be on the course if I’m honest 😉

 

More to follow…. hopefully tomorrow picks up the pace a bit….

Share